Midwest Dualsport Motorcycle Community 

Pull up a couch. It's cool in the Lounge. Just remember to be a good neighbor.
 #19241  by troy
 28 Jul 2016 16:10
So I've drug my heels on this for a long time....sorry.....

Many folks have informed me that they don't receive email from the forum even though they are subscribed to a thread that receives a reply.

It's weird because I get all my forum emails---and there really is nothing different that I'm aware of about the system sending me mail vs anyone else. But like they say, so many people can't be wrong! So I'd like to resolve this issue.

Anyone want to chime in to say "I get my forum notifications. Those other folks are a bunch of whiner losers." Or, "I don't get mine, and I am so mad that I switched to the other KC-area dualsport focused forum."

8)
 #19243  by Savage
 28 Jul 2016 18:41
As much as I tried to change, eat and delete my cookies and brownies I don't get emails from here.
 #19246  by gagnaou
 29 Jul 2016 07:58
Just changed my email address to my gmail one to see if it makes a difference... :-)
 #19248  by troy
 29 Jul 2016 09:13
gagnaou wrote:Just changed my email address to my gmail one to see if it makes a difference... :-)
I am interested to see if this makes email notification work for you, Luc. Kyle and I both use Gmail -- so that is one variable in common so far with folks that are receiving email notifications. If we can figure out enough patterns, I should be able to fix this.
 #19250  by troy
 29 Jul 2016 10:04
gagnaou wrote:It worked !
You were using Yahoo mail before--right?

Quinton, what mail service are you using that is not receiving this forum mail? Cox?
 #19251  by gagnaou
 29 Jul 2016 10:08
troy wrote:
gagnaou wrote:It worked !
You were using Yahoo mail before--right?

Quinton, what mail service are you using that is not receiving this forum mail? Cox?
Yes yahoo
 #19252  by troy
 29 Jul 2016 11:33
Luc (and others):

First, did you get notified of this reply?

IF SO, change your forum profile back to your Yahoo email address and let me know so I can run another test.
 #19253  by troy
 29 Jul 2016 11:42
troy wrote:Luc (and others):

First, did you get notified of this reply?

IF SO, change your forum profile back to your Yahoo email address and let me know so I can run another test.
OK, so I know that notification did not go out....we'll try again. How about this one. :)
 #19255  by troy
 29 Jul 2016 11:56
....and this is a reply to the thread.....Savage....did you get an email notification? If not, please humor me and double-check your profile to see that your email address is correct.
 #19256  by gagnaou
 29 Jul 2016 12:23
Nothing Troy not on gmail nor yahoo :-( ride forum does not like me :-(

Kyle did you get anything?
 #19257  by troy
 29 Jul 2016 13:08
Test #471. All on this thread receive notification?
 #19259  by troy
 29 Jul 2016 13:28
I can tell that only Luc and I are being sent the notification--which suggests that Kyle and Savage have disabled their "subscription" to this thread.
 #19261  by troy
 29 Jul 2016 13:34
I believe that I have resolved the email issues with this forum.

If you are still not receiving notifications from the forum for messages you are a part of, you need to check your subscriptions. It is NOT obvious, but hover over the small icons at upper-right to see what those icons do. You can click them to subscribe or unsubscribe to a thread.

By default, you are subscribed to threads you start or post a reply to. However, you can change this default in your profile.
 #19262  by Savage
 29 Jul 2016 13:40
I never get anything. I even subscribed to all 3 forums years ago and never get notifications.